I suggest you ...

Disable auto fill

Hey, the auto fill for the search engine on igoogle is forced and very inaccurate. Could you allow a way to disable it? I'll type something in and then it'll just auto correct it to something else. It's really annoying.

432 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Jeffrey MillerJeffrey Miller shared this idea  ·   ·  Admin →

    57 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...
      • Declan O'ShaughnessyDeclan O'Shaughnessy commented  · 

        Colin Dunjohn's original code solution is very good, but has stopped working over the years. I've pasted the necessary updated code below. Note: this is customised to Google Ireland (where I live), so feel free to change any instance of .ie to .com or whatever your localised version of google is.

        <!-- Search Google -->
        <center>
        <form method="get" action="https://www.google.ie/search?q"; target="_blank">
        <input type=hidden name=ie value=UTF-8>
        <input type=hidden name=oe value=UTF-8>
        <TABLE bgcolor="#FFFFFF"><tr><td>
        <A HREF="https://www.google.ie/">
        <IMG SRC="https://www.google.ie/logos/Logo_40wht.gif";
        border="0" ALT="Google" align="absmiddle"></A>
        <INPUT TYPE=text name=q size=40 maxlength=255 value="">
        <INPUT type=submit name=btnG VALUE="Search">
        </td></tr></TABLE>
        </FORM>
        </center>
        <!-- Search Google -->

      • ArleneArlene commented  · 

        I tried John Stockton's recommendation, got the HTML widget, copied and pasted the code into it, and the Google Search was created, but after attempting to search, I got "Google. 404. That’s an error.
        The requested URL /search%22%20target= was not found on this server. That’s all we know." for everything I searched for (searching for sites that I verified that at the same time were up and serving sites).

        igHome, one of the worst tech biz attributes is indifference to user experience. Looking over the years you've known about this issue, it is clear you are not concerned about your users' experience (frustration and then exasperation).

      • sarasara commented  · 

        STOP or I won't use!

      • Anonymous commented  · 

        This problem hasn't been fixed. It's been years! Guess they don't care. At least put a selection in Settings to disable auto-fill. Then again, what do you want for free? The app creator probably has a day job and doesn't really care much about ighome.

      • John StocktonJohn Stockton commented  · 

        OK.

        I decided to try the guidance from Colin Dunjohn commented · July 16, 2014 regarding this issue. {Scroll to find his directions from the listed date.} Catherine was wary and tried it and it worked, so I figured..."what the hey". Her "step by step" was easy to follow (Colin probably had one too) and it seems that the problem is solved.

        NO MORE AUTO FILL, and I even hid the igHome search box like she/they suggested.
        At least for now......"Problem Solved".

        Thanks a ton, Colin and Catherine!

      • keithhekeithhe commented  · 

        agree, as with everyone else this "feature" sucks. Having said that, my experience is that IG Home simply could care less what anyone says, or wants. They don't listen or respond. I really need to spend some time looking for a better alternative. This is but one of a number of issues with IG Home and I'm tired of it.

      • b giovinazzob giovinazzo commented  · 

        Guys, please disable auto-fill. Its ruining what is a normally great site. I'm close to quitting ighome because of this feature. It would seem to be an easy thing to fix. Why not?

      • philphil commented  · 

        remove auto fill it makes your home page feel like crap

      • hugahuga commented  · 

        I agree that the autofill is terrible!!!!! Please, give us a way to disable it!!!

      • NatasNatas commented  · 

        Auto fill is horrible. I thought for a while my keyboard was defective because just garbage would show up in the search box. Please address this, or the plain Google search screen is where I will end up. The extras just won't be worth it.

      • Bicycle BoyBicycle Boy commented  · 

        It is horrible. I don't know why they won't fix it, but you can bypass it by going to settings, and change your default search engine back to Google and the problem will be irrelevant.

      • Anonymous commented  · 

        its amazing how IGhome techs dont respond to any posts its as though they dont care! but we know they must right?

      • Anonymous commented  · 

        I am sick and tired of having to go back and insert letters/numbers that have disappeared from what I had typed into the useless igHome Search box. A solution I came up with, was to create a "Black Bar Link" which takes me to Google Search. I know it means one extra click, but that is better than having to proofread and correct every bloody thing that I type into that useless igHome Search box. Maybe this idea will help other frustrated users?...

      • IanIan commented  · 

        I grumbled about this auto-fill feature yonks ago and it seemed to disappear for a while...but's it back now! For heaven's sake get rid of it..or at least have the good manners to make it de-selectable...please!

      • Anonymous commented  · 

        dropping typed letters ...too annoying for me

      • PhilPhil commented  · 

        I agree it is more often wrong than right

      • BillBill commented  · 

        There is no excuse for igHome not fixing this. Colin Dunjohn's suggestion of creating a gadget from HTML works well. Now, anybody know how to get rid of igHome's badly made search box at the top of the page?

      • tonytony commented  · 

        The only reason why not to fix this issue that i can imagine, is that igHome makes money form it. The search sugestions changes what we type to some sponsored stuff. Otherwise this could be fixed within a day.

      • CatherineCatherine commented  · 

        I posted the comment below, but then thought I would have a try of Colin Dunjohn's instructions. It turned out to be easier than I thought, so thank you Colin you have solved this problem for me! For other non-techies who thought all that coding looked a bit scary, all you do is click on 'add gadget', then for 'create your own gadget' click on 'from HTML, etc' then click 'add it now'. Then copy all of Colin's code from the message further down the page & paste it into the big box labelled 'HTML/Javascript/WidgetCode' & save. There is an option to hide the original search box on the drop down settings menu. Problem now solved! (But still wish that ighome would just disable the stupid autofill feature anyway).

      ← Previous 1 3

      Feedback and Knowledge Base